Subject: Can't build kernel
To: None <amiga-dev@NetBSD.ORG>
From: Blaz Zupan <>
List: amiga-dev
Date: 05/28/1995 22:34:49
I already posted this once but at that time the mailing list server
_and_ my local mailserver had problems so I'm not sure if there were
any replies.

I'm trying to build a kernel from the latest sources with no luck.
It started with some sources around May 20. The source built just
fine but when I boot with the new kernel after recognizing all
the hardware I simply get a "Process 1 got signal 11" or something
like that. As suggested to me on IRC I tried to rebuild everything
in /usr/lib and also built a new /sbin/init but the problem persists.

*PLEASE* If anybody has built a working (or nonworking!) kernel from
the latest (say after May 20) sources then please reply to this
message! I'm running out of ideas.

Also does anybody have any problems with the floppy driver? As far
as I can tell there were no important changes since the 1.0 version
but the -current driver simply hangs when it tries to access the floppy
(the drive light goes on and then nothing happens, the whole machine

I'm using the same config file that I used with the Apr 27 sources
(which is the last sources that worked for me). My hardware setup
is A2000 with IVS Vector (68030 and onboard SCSI), Picasso II.

Thanks in advance,

  Blaz Zupan, Ljubljanska 19/b, 62000 Maribor, Slovenia, 2:380/104.40, GMIZO::BLAZ