Subject: Re: upgrade from Beta-1.0, to -current
To: Dave Blaszyk <dvb@ycc.Kodak.COM>
From: Bernd Ernesti <>
List: amiga-dev
Date: 02/13/1995 19:15:13

> I am currently in the process of updating my system from 1.0Beta, to the
> -current NetBSD.  I am able to compile a kernel, up to the final link phase
> when it fails.
> It seems that the problem is when creating the ``libkern.a'' archive.  The 
> final link message, complains about all ``_memcpy...'' not defined.  I have

Use the gcc from NetBSD and not 2.6.x