Subject: Re: NetBSD 0.9 binary compatibility in 1.0?
To: Niklas Hallqvist <>
From: Timothy Newsham <>
List: amiga-dev
Date: 12/17/1994 08:34:05
> I don't know 'bout 1.0 (as I'm current) so I haven't answered your
> aearlier queries about ptrace in 1.0.  In current ptrace definitely
> works, and it was my impression that 1.0 wouldn't be released before
> that specific problem were solved.  If so, gdb will work in 1.0, and
> you can safely switch.  It's strange that noone else has bothered with
> Tero's question concerning the debugger.  Come on, tell us,
> non-1.0ers, are gdb working or not?

In 1.0-release it is still broken.  Last time I tried to do 
"print <variable name>" in gdb I got a panic in the VM system
(in pmap code to be exact).

> Niklas