Subject: Re: Which Amiga ROM version?
To: Matthias Scheler <>
From: Tero Manninen <>
List: amiga-dev
Date: 12/02/1994 16:17:01
> >    Which Amiga ROM version do I need to run NetBSD?  Is there a 
> >    minimum version?
> OS 2.04 should be enough.

To my knowledge the NetBSD kernel itself doesn't care what your
AmigaOS ROM version is. The limitation comes from loadbsd program. It
should be possible to boot using even 1.3 ROMs (or 1.0 !!).  I have
A3000 containing 1.4 boot rom and that works great using my own boot
loader (that's only for 0.9a NetBSD.. let's see when GDB works in
NetBSD-current so that I can upgrade to it and upgrade the boot loader