Subject: Re: Which Amiga ROM version?
To: Matthias Scheler <>
From: Kurt Haenen <>
List: amiga-dev
Date: 12/02/1994 08:53:53
>     Hi ccobb,
> you wrote in <>:
> >    Which Amiga ROM version do I need to run NetBSD?  Is there a 
> >    minimum version?
> OS 2.04 should be enough.

Why does NetBSD need 2.04 ?  I don't see why KS1.0 (if it's still around)
won't do ?  I haven't looked at the NetBSD source code, but I assume the
only thing it needs the Amiga OS for is to boot the kernel, and this should
be quite easy to write in a KS1.0 compliant way.  If I'm wrong here, then
please tell me which other parts of NetBSD use functions from ROM ...

  Kurt Haenen        Snail-mail: Homsemstraat 53, B-3891 Borlo, Belgium
  R&D Engineer       EMail     : kha @
  Barco Graphics
 What kind of compression ratios does YOUR stomach get on corn-flakes ?