Subject: upgrade to 1.0
To: None <>
From: Tim Newsham <newsham@uhunix.uhcc.Hawaii.Edu>
List: amiga-dev
Date: 08/08/1994 19:16:11
  I'm getting ready to upgrade to 1.0 (finally) and will have things
installed this week if things go well.  I checked out the boot floppy
to see how things are being done now.  I noticed that you can only choose
fd0 but not fd1.  The startup messages dont even show fd1 as a device.
I also noticed that my fd0 is no longer working :) so I had to rip open
my machine and switch drives to get the boot floppy working.  Why not
just have both floppies compiled in the kernel?  Ok.. so I get the boot
floppy running and try to mount my old partitions.  I realize that
NetBSD still only looks at the first SCSI controller.  Argh.. so I
had to patch my loadbsd to switch config devices 0 and 1 which are
my two SCSI cards so that the second card is used by NetBSD.  Why
cant NetBSD use all the SCSI cards?  Well those were the only problems
I've had.... looks like a nice way to install NetBSD... congrats and
thanks all...

                                   Tim N.

(btw.. can I get diffs for non-contig memory handling with the new
kernels from someone who has already got it up and running?)