Subject: bin-dist/snapshot problems and ideas
To: None <>
From: Markus Illenseer <markus@TechFak.Uni-Bielefeld.DE>
List: amiga-dev
Date: 06/24/1994 11:10:49
 Thanks to Chris recent snapshot i am finally able to run a decent
working new kernel :-)

 Of course not without some small problems...

 First problem was that the netbsd-3000 kernel does not work on my
A3000. The system stops at the moment where it starts to scann the
scsi-devices and spits out the sbic-warnings for SCSI-timeout.
The netbsd-generic kernel works fine for me!

 Another problem was, that le0 (A2065) is recognized, but doesn't seemed
to work, looks like the recent patches weren't involved. Major drawback
for me :-/

 The kernel seems to have a debug-routine for printing out any swap-activity,
quite annoying... (swinfo....)

 I am not able to mount my cdrom with ISO-FS (cd9660). What is the correct
handling of this? Is my CD (sitting at sd1c) mapped to cd0a ? mount reports
a '..not supported by device' error.

 Also it is not possible to mount any MSDOS filesystem from any device.

 Another purpose: Is it possible to assemble as many Manufacturer IDs
as possible, so that they can be detected, printed out and beeing
reported from the kernel during startup? They could be reported as something
like 'Picasso II gfx board. Not yet supported', 'Microbotics RAM card'
or 'A2065 ethernet. supported as device le0'.

 Now for the good messages: X11 still works for me :-) All you have
to do is to keep the old and the old libX*.so and configure
them with ldconfig.

 Mounting ADOS from any drive is _fun_ :-) Thank you very much!

 What joy to have floppy support, i am really pleased to see it works
so fine. dd shows a speed of 20k/s for a HD-drive, thats quite fast!
How does one configure the external df2: drive ? With MAKEDEV fd2a ?

 So many questions...

Markus Illenseer