Subject: Re: help with A3000
To: Hubert Feyrer <>
From: Jason Thorpe <>
List: amiga-dev
Date: 05/24/1994 11:33:19
On Tue, 24 May 1994 16:46:24 +0200 (MET DST) 
 Hubert Feyrer <> wrote:

 > > We're having some problems with NetBSD/Amiga.  The kernel from the binary 
 > > shapshot boots, but then seems to hang after about 30 seconds after 
 > > getting a shell, no matter what you doing.  It works fine until then.  
 > > Ideas?  It's an A3000 with 4 Fast megs and 2 Chip megs.
 > > 
 > > Also...does anyone have any info on the ASDG EB920 eithernet controller?  
 > > There's currently not a driver for it, but we'll write one if someone has 
 > > interfacing info...
 > I guess you have that unsupported ethernet-card plugged in when you
 > get those errors? If so, that might be the cause for your crashes,
 > because if you initialize the card on the AmigaOD-side and then switch
 > over to NetBSD, the card's still initialized and expects certain
 > handlers to be present in RAM which surely aren't there when you run
 > NetBSD!
 > So, to test the binaries you should remove the ethernet-card from your
 > amiga before re-trying (or even better: write a driver for it ;-)

This was the problem.  We're working on a driver now.  In the mean time, 
we're trying to SLIP to a Sparc 1+ (that runs NetBSD and SunOS off and on...)


Jason R. Thorpe                         737-9533
OSU CS Support                    CSWest Room 12                     737-5567
      'These are my opinions and not necessarily those of anyone else.'
            NetBSD/Symmetry - Coming soon to a Sequent near you!