Subject: New kernel break programmes.
To: None <>
From: Arthur Hoffmann <>
List: amiga-dev
Date: 04/26/1994 22:55:29
I just sent a message before mentioning that I couldn't buld new
kernels anymore, some problem with ranlib.
the problem seems to be the new kernels.
I suped the changes for 26.04.1994 and build the kernel, booted my
machine with it and the problems started. 
Like building another kernel didn't work, as described in another
mail. Then I wanted to run term, which didn't work either, so I tried
to recompile it (term that is) but I got stuck with this:

rm -f client.a
ar rc client.a lib.o client.o terminal.o select.o socket.o connect.o
ranlib client.a
ranlib: client.a: Inappropriate file type or format
gmake[1]: *** [client.a] Error 1
gmake[1]: Leaving directory `/tmp/term114'
gmake: *** [netbsd] Error 1

When I went back to my old kernel and booted with that I could build
kernels again, term worked and all the rest was btter as well. 
Did I miss something? 

btw. I'm using the latest binaries from sun-lamp.

Thanks for any info. 


Arthur Hoffmann					58/1 Dickward Drive
						Fannie Bay N.T. 0820				Darwin - Australia.