Subject: GDB and MFS
To: None <`>
From: David Jones <>
List: amiga-dev
Date: 03/24/1994 15:39:39
OK, I got a new kernel and installed the new binaries (940319).  A few

- I still cannot mount mfs (can't read disklabel).  This worked in 744
  and below.  Was a hack to get a BSD-style disklabel from an RDB image
  broken somehow?

- vi is horribly slow.  It takes about 1/2 second to respond to anything
  that requires screen scrolling.  I'm not sure if it's vi, or an
  inefficiency in the ITE handling.  Also, I noticed this after I ran
  the view-based X server.  Will do more experiments tonight.

- Does _anybody_ have a version of GDB that works with the >= 744 proc
  structure size?  The version of GDB on prep is 3 MB compressed, 15 MB
  uncompressed.  I don't have the disk space required to compile it.
  Also, it does not have a config entry for *-netbsd.

  Since a version of GDB was ported way way back, someone must have done
  this already.  Is anybody in the process of building the new GNU tools?

David Jones, M.A.Sc student, Electronics Group (VLSI), University of Toronto
email:, finger for more info/PGP public key