Subject: Zeus and 744 problem
To: None <>
From: None <>
List: amiga-dev
Date: 03/14/1994 15:12:00
I have a friend with a 2000, 28mhz Zeus 040, 14mb ram, 245 Quantum.

Last night we tried to install NetBSD.  I created the partitions
and installed the rootfs.  I used BFFS to make sure the filesys
was alright and did a fsck on it.  That much worked great.

I then loaded te kernel.  It came up and showed it was running
an 040, configured the Zeus scsi, said something about siop at id 7,
forced the drives synchronous and attached a few things ( i can't
remeber what they were but they were all there).  

It then hit the hard drive for about 2 seconds and then stopped.  No
prompts, no traps, no faults, no nothing.  Does anyone know what could
be causing this.  He said that he popped the fan off of his 040 to see
exactly what chip it was and he swears that it said 68ec040rc.

I thought that the EC chips did not have an mmu or fpu.  But I think
hes got the mmu.  Enforcer runs with no problem and would NetBSD even
get as far as configuring without the MMU?  Could it be that he has no
fpu?  What exactly does NetBSD need with the fpu that early in startup?
Is there a way to test his system to see if he actually has a true
mmu and a true fpu.

BTW, what is the current status of using 16-bit memory with the
GVP 030/040 accelerators?  This problem really bugs me and I am
wondering if it could cause problems in amigados!  I havenoticed
that when using Zkick to load akickfile into 32-bit ram and
then filling up ram: to force the system out of 32-bit ram,
the system crashes!  I have to use my kickstart in 16-bit ram,
yuck!!  Anyone know if these problems could be related?