Subject: Re: Broken kernels?
To: None <>
From: Niklas Hallqvist <>
List: amiga-dev
Date: 03/14/1994 00:06:12
>>>>> "Stephen" == Stephen J Roznowski <> writes:
Stephen> If I remember correctly, the newest GNU compiler (2.5.8) had
Stephen> some problems compiling some of the kernel at -O2. (but I may
Stephen> be wrong about this...)

I think this is just a rumour.  I've used 2.5.8 and -O2 lately with
no problems.  I'm also a member of the GCC2 developpers list, and no
m68k-related problems have been addressed there since 2.5.5 or so.
If someone halse conclusive evidence that 2.5.8 fails, pls step
forward and say so.  Rumours die hard by nature, that's why we
should really try to kill them completely if they are wrong.